Home Awards Links Contact Us
Software Salesman
Home » Categories » Web Authoring » Website Tools
Is your internet community bogged down with spam email, spammed forums or hard to navigate pages? Community NewsTM publishes your local news in a spam-free, low bandwidth environment and helps create new local synergies.

Requires PHP 4.2.0 and mySQL 3.23.23 database, or higher, running on a web server. Apache web server (preferred) on Linux O/S is ok. Netscape 6.2 or Internet Explorer 5.0 or higher are supported.

Buy Community News Now! More Product Information

Software Search

Software Categories